1. Welcome to Snapcraft, Please register on our website to join the community!
    Click here to register an account!

1.8.9 is outdated now?

Discussion in 'General' started by sHoOpLeAsE, Feb 12, 2019.

  1. sHoOpLeAsE

    sHoOpLeAsE First Step

    Messages:
    2
    shoolace
    Skyblock Eagle
    Uh sometimes when I try to join the server on 1.8.9 it won’t let me and says “Outdated client...” then I try later on 1.8.9 and it will let me on..? I’m confused.
     
  2. Maarten

    Maarten Owner

    Messages:
    1,899
    iMaartennn
    Owner
    Are you sure? We fixed this issue last night!