1. Welcome to Snapcraft, Please register on our website to join the community!
    Click here to register an account!

Server 1.13.2 Compatible?

Discussion in 'Survival' started by Silvedas, Mar 15, 2019.

Thread Status:
Not open for further replies.
  1. Silvedas

    Silvedas First Step

    Messages:
    4
    Ok, this may sound like a dumb question. Also, I'm not sure if this is the right forum for this thread, but here it goes.

    Is the survival server running version 1.13.2?

    When I was on, I noticed that there aren't a lot of the features supposedly released in the new update. Maybe I just haven't found anything of the new things because they've already been picked over.

    Just wondering :-D
     
  2. iNaateee

    iNaateee Zombie Killer

    Messages:
    213
    FatSecurityGuy
    This is a 1.8 server, possibly in the future, it may be changed if you are still new to survival check this out https://snapcraft.net/threads/10829/ also check out /warp new
     
    • Like Like x 1
  3. Ashie

    Ashie Mod

    Messages:
    2,629
    Ausheh
    The sever is compatible with 1.13 but it’s still running on 1.8
     
    #3 Ashie, Mar 16, 2019
    Last edited by a moderator: Mar 16, 2019
    • Like Like x 1
  4. Silvedas

    Silvedas First Step

    Messages:
    4
    Thank you!
     
    • Agree Agree x 1
  5. Jedz

    Jedz Admin

    Messages:
    2,059
    Jedz
    Admin
    Question answered so I'll go ahead and lock the thread. If you have any more questions feel free to PM me or another staff member :)
     
Thread Status:
Not open for further replies.