1. Welcome to Snapcraft, Please register on our website to join the community!
    Click here to register an account!

Versions

Discussion in 'Off-Topic (Other)' started by MemesOfficial, Mar 29, 2019.

?

Do you crash on 1.7?

This poll will close on Mar 29, 2029 at 10:39 PM.
  1. Yes

    0 vote(s)
    0.0%
  2. No

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. MemesOfficial

    MemesOfficial Newly Spawned

    Messages:
    0
    Hello, i recently got unbanned from the server and i play a lot of other gamemodes that require 1.7 on other servers and when i get bored i go onto SnapCraft and i know the server is compatible but i always crash.

    Does anyone know why if you do please reply.
    -Attakk
     
  2. Majestical

    Majestical Helper

    Messages:
    402
    wowoow
    Skyblock Angel
    1.7 is currently not working and is disabled where you can't join the server with it due to a large bug. 1.12.2 is the recommended version, I normally play on 1.8.9 myself.
     
Thread Status:
Not open for further replies.